Jump to content

Wrong record displayed by Web Companion


This topic is 8308 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Using Portals on the web is pretty tricky. And how they work depends on which version of FMP you are using. To get what you want, try developing custom HTML pages instead of using Instant Web Publishing.

If you are using FMP4.0, go the the FileMaker.com website, and under Support look for articles #104644 and #104782. If you are using FMP 5.0 look for articles #106549 and #107206. And read the FileMaker Pro user and developer guides.

Good Luck! cool.gif" border="0

Link to comment
Share on other sites

  • Newbies

I have portals with buttons that go to the related record. Everything seems to work fine when I'm using FM locally, but when I use Instant Web Publishing FM goes to the wrong records when the user clicks on the button. I'm a novice to FM, so I'm sure it's something I'm doing (or not doing) but I'll be darned if I can figure it out.

Any help would be appreciated.

-sdl-

Link to comment
Share on other sites

This topic is 8308 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.