Jump to content

This completely baffles me


This topic is 8295 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Hi,

I'm running File Maker Pro 5.5 on a MAc OS X server. The template I'm using is "Lavender" which utilizes Cascading Style Sheets (CSS).

Perhaps someone here can help me with a problem. When I try to edit records online via an internet connection by clicking the "Edit Record" link, it takes me to a page where i'm supposedly able to edit the fields, click "submit" and then have the record updated.

Unfortunately, it does take me to a page with a link "Submit" BUT I can't "click" any of the fields to edit anything (there is no cursor). I can't change anything.

However, on one of my forms, there are "check boxes". After I have found a record I want to edit, instead of clicking on "Edit Record," I can click on the checkbox and it will automatically take me to the editing page (with the Submit button). However, this time it is different because it allows me to actually edit the fields. It seems to correct the links for the "Edit Records" link too because if I ever want to edit that record again, all I'd have to do is click "edit record" and it would allow me to. But this does not work 100% of the times... I have to try it a few times for it to invoke the screen when I can actually edit stuff and I also need to do it for every record I want to edit (which is a pain).

When I checked the 2 links associated, I also found that they are different. Does anyone have an explanation for this? Any help would be GREATLY appreciated. Thanks

Link to comment
Share on other sites

Try a different theme - the plain one -- and see f it still happens. Use different browsers. Be thorough, you're going to be the resident "Instant Publishing expert around here! (Not kidding.)

Maybe even a separate "Instant Publishing" forum, administrators?

Link to comment
Share on other sites

  • Newbies

Hi guys,

Thanks for your help. Using themes WITHOUT CSS really makes the formatting a pain because it just lists everything from top down. Using a theme without CSS, everything seems to work fine. Do you think it could be due to my formatting? I basically just rearranged the input boxes and changed the text font/size etc.

There also seems to be other problems with the CSS templates being that you cannot edit a file (online) that's longer than 1 page. Took me a while to figure out.. but everytime my page would pass the "page break", and I tried editing it, it would give me an "Error 102". But if I separate everything into different Layouts with just enough info per page to fill just 1 page, then the error dissappears.

You think they'll fix all these CSS errors on their templates? =P... is there a way to make our own HTML for the page?

Thanks for your help!

Link to comment
Share on other sites

This topic is 8295 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.