Jump to content

Web Custom Sort With FMP 5.0 Problem


This topic is 8270 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I am having a problem with web based Custom sorts with CDML

code:


....&-sortfield=parma&-sortorder=custom=parmalist....

It works fine in FMP4.0 but not in 5.0? Is there a known FMP 5.0 problem?

I am sure it couldn't be me......

Thanks,

Maxcy Dickson

Link to comment
Share on other sites

quote:

Check you are using and the latest version of Web Companion

[ November 11, 2001: Message edited by: Vaughan ]

--------------------

Vaughan,

Thanks for the comments. I do have both the latest 5.0 S/W version (FMP 5.0v3) and WebCom version WebCom (5.0v6).

I believe my coding is correct. The exact same code works in my FMP 4.0 dbs. Are you able to do custom sorts? If so, maybe I need to reinstall the S/W again and see if that might work.

Any idea?......Anyone?

Thanks,

Maxcy Dickson (Wayne PA, USA)

Link to comment
Share on other sites

OK, you are going to have to do some investigative work since it appears that nobody else has had a similkar problem to you.

Delete the reference to the custom sort order and see if it works (sorts ascending, the default).

Link to comment
Share on other sites

Since no one else is having the problem - Then you are right, the problem is on my side.

That is good to know!

As for the sorting ascending and descending ... they both work. I use the [FMP-CurrentSort] with a custom sort and it shows I get a custom sort but the actual physical result is ascending.

I think I will try downloading WebComp 5.0v6 and see if maybe the original download and updating got scrogged / took a bit hit or something. And if that doesn't work, I will reinstall the FMP software again.

I really do appreciate your responses.

Thanks,

Maxcy

Link to comment
Share on other sites

Vaughan,

I have done as you suggested and did the re-installs as I last talked about. Its still a no-go.

Something just occured to me.....Are you using a MAC version of FMP 5.0v3. I am using Windows version.

Thanks for the help,

Maxcy

Link to comment
Share on other sites

I use both Mac and Windows. Something is wrong: at this stage, check everything -- especially stuff you are "sure" is right and cannot possibly be the cause.

Check the value list again -- the actual values. Are they as you expect them to be?

Link to comment
Share on other sites

Vaughan

I think I am ready to give up! I have looked at all my code, FMP List values, and even tried using Auto-web-publish in FMP.

The code looks fine and matches what I use on FMP 4 (WIN). As for the values of the List, I even created a list of values from "5..4..3..2..1". Then I used the Automatic Web Publishing capability of FMP 5 and still got the physical data sort comming out as an "ascending" structure.

crazy.gif" border="0

Oh, well .... any last words?

I would like to thank you for all you assistance. I must admit, its great to have these type of BB to 1) See other people using the CDML capability and 2) Knowing that there is help out there.

Maxcy

Link to comment
Share on other sites

  • 2 weeks later...

This topic is 8270 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.