Jump to content

Mac OSX Server 10.1 and Filemaker Pro 5.5


This topic is 8276 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Help! I'm running the latest version of Mac OSX server 10.1 and Filemaker Pro 5.5. When I go to enable web companion I get the message that port 80 is in use (it is indeed, I'm using it for my Intranet) and to pick a new port number. I pick port 591 as suggested in the Filemaker Pro help docs. Unfortuantely I get an error message that states;

"The Web companion canot share files over the Web because it does not have enough memory or TCP/IP networking could not be started. (-1)"

TCP/IP is started (I have access to my Intranet on the same box"

I'm stumped, any help would be appreciated...thanks..dl

Link to comment
Share on other sites

quote:

Originally posted by dleveen:

Help! I'm running the latest version of Mac OSX server 10.1 and Filemaker Pro 5.5. When I go to enable web companion I get the message that port 80 is in use (it is indeed, I'm using it for my Intranet) and to pick a new port number. I pick port 591 as suggested in the Filemaker Pro help docs. Unfortuantely I get an error message that states;

"The Web companion canot share files over the Web because it does not have enough memory or TCP/IP networking could not be started. (-1)"

TCP/IP is started (I have access to my Intranet on the same box"

I'm stumped, any help would be appreciated...thanks..dl

Have you selected TCP/IP as the networking protocol in Edit-->Preferences-->Application?

And this may not work if two applications are trying to seize the TCP stacks at the same time.

Also, I hope you mean OS 10.1, not OS X Server. Right?

HTH

Old Advance Man

Link to comment
Share on other sites

I should also have pointed out that this may be an admin level privileges conflict under OS X. You may have to disinstall FMP 5.5 and then reinstall it. Then, when you configure the WC THE FIRST TIME, select Port 591.

OS X does some odd things about reserving lower number ports for security reasons ostensibly.

HTH

Old Advance Man

Link to comment
Share on other sites

This topic is 8276 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.