Jump to content

Display Rec Nbr Not Working Well


Brian C
 Share

This topic is 5546 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have in v6 in the past used the @@ to display the current find request number for the user.

Version 8 seems to have a problem that v6 did not...

When I add new find requests or duplicate a find request, the @@ updates correctly. However, when I delete record requests it does not update the @@...

Has anyone else had this problem? Is there a way to solve it or work around it?

I would use global fields, but I am trying to set information via indirection. I would prefer not having to create a conditional script with umteen steps just to account for every Layout TO I am dealing with...

Link to comment
Share on other sites

Hi Brian,

I've never used @@ to display Find Request counts before. But it seems to update for me when I test it. I assume the reason it won't refresh is that (since vs. 7) you may need a Commit Records/Requests to force it to update? I tried it in 8.0v3 :wink2:

Link to comment
Share on other sites

Unfortunately this does not seem to be the case in 8.5...

Unless it is problem in the files I am working on, this seems to be a bug...

I tried using the commit record/request, and I also tried using the refresh command as well to no avail...

Link to comment
Share on other sites

  • 5 months later...

This topic is 5546 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.