Jump to content

Hyperlink getting cut off in Outlook 2003


Brett W
 Share

This topic is 5707 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hoping someone might have noticed this problem.

I have a system that uses addresses to generate a URL that I want to include in my emails for directional purposes. The links use two address that are passed to Google or Yahoo to create a link for the directions from point A to B.

Currently I use Outlook 2003 because I like the archiving abilities in that program. When the URL is inserted through "Send Mail", the URL is complete, but when sent the URL gets cut off. The only other way it seem is to send HTML, but FM doesn't support that without a plug-in, and if I use one of those then my archiving will be lost because the emails will not be going through Outlook 2003.

Can anyone suggest anything?

The funny part is that in Outlook Express, this doesn't happen, the URL stays intact through the process. BUT, Outlook express doesn't have the nice archiving windows : .

Link to comment
Share on other sites

This topic is 5707 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.