Jump to content
Sign in to follow this  
tomp

'send mail' crashes application

Recommended Posts

One of my XP users is unable to use the email features of my application. No other users are experiencing any 'send mail' problems. The application is an FM7 bound solution

I have had her re-install the software and the problem continues. It is repeatable and apparently occurs everytime the 'send mail' script is used. She is using Outlook as her email client. Apparently, Outlook is working fine as a standalone.

The message she gets is '.exe has encountered a problem and needs to close. We are sorry for the inconvenience....' and then the program closes.

What advice would you give this user? She is not computer savvy.

How would you troubleshoot this problem? The user is remote so a 'hands on' analysis by me is not feasible.

Any suggestions/advice would be appreciated!

TIA

Share this post


Link to post
Share on other sites

Re-install outlook?

Share this post


Link to post
Share on other sites

I'll ask the user to do it!

Share this post


Link to post
Share on other sites

We are experiencing the same problem. A simple Send Mail script works on my Windows 2000 computer but causes the to program to close on a coworker's Windows XP computer. We thought that it might be her Norton AV program so we disabled that and tried the Send Mail script - but got the same result. We are stumped. Any suggestions would be most welcome!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.