Jump to content
Sign in to follow this  
fran2

modifier keys not recognized

Recommended Posts

none of the modifier keys is recognized with Filemaker (they work fine with other programs). For example, in Layout mode, holding the option key and dragging an object usually duplicates this object, but lately this does not work anymore. Also, in a script that should recognize what modifier keys you press, none of the keys (option, CTRL, SHIFT) are recognized. I did restart Filemaker, I did not yet restart the computer - but before I do that, anybody ahs : any advice / insight?

Share this post


Link to post
Share on other sites

You'd rather post to a forum and wait for an answer before restarting a computer?

Advice / insight: take the risk.

Share this post


Link to post
Share on other sites

While I agree with Vaughan ... (restart) ... here's a thought.

Probably not your issue ... but just incase. I noticed your "Mac", if you're using an external keyboard they don't always translate keys the same. For example, I'm on a MacBook and I use and external keyboard and mouse. When using the external keyboard, the alt and options keys are reversed; therefore, I have to go into system prefs, go to Keyboard and Mouse, click on Modifier keys and reverse the two keys for option and command. Everything then works great. When I unplug the external, I have to switch the setting back again.

Help at all? probably not! :

Steve Shiver

SafariGuide Software, Inc.

Share this post


Link to post
Share on other sites

Do you have Parallels desktop installed ?

What I noticed on the mac was sometimes on the mac, the cmd-c stops working (in the middle of a session) in ScriptMaker, Database definition, and calculation definition windows, but restarting FileMaker solves it.

Sorry, no idea.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.