Jump to content
Sign in to follow this  
alextveit

problems with sliding

Recommended Posts

Im having problems with getting the sliding function to work. I have attached a small version of the database Im working on.

I have marked off the sections I would like to slide, based on how many extra fields have been added on the main layout. However, neither in preview mode, or when printing does it actually slide up. Am I missing something??

Any help would be much appreciated

Legal_Database_Clone.zip

Share this post


Link to post
Share on other sites

Sliding moves things up the amount of space that the empty field uses. But it won't eliminate the space between fields. If you remove some of the whitespace between fields and use the Sliding up based on "Only directly above" option, you should get better results.

For best results, use a relational model, where the line items are stored in a Line Items table. Then run the report from a columnar report layout based on the Line Items table.

Share this post


Link to post
Share on other sites

Thanks. Then I cant really use sliding.

I should probably restructure it into a relationship model, but right now, it seems oh so much easier just to create a few different layouts and base a print script on an IF statement depending on which fields are empty.

Thanks for the help! Its great to have a place to go to for a part time filemaker guy!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.