Jump to content
Sign in to follow this  
FMDuck

word breaking at wrap

Recommended Posts

I have a file that includes a variety of multi-line fields that aren't wrapping entire words but rather are line breaking within a word. The words aren't hypenated and there's nothing unusual about them. It's happening for every word that should wrap to the beginning of the next line.

Anyone seen this? Am I missing a setting? Sound like corruption?

Thanks

Share this post


Link to post
Share on other sites

A couple things to check:

• In the File Options, check that "Use Roman line breaking" is checked.

• Check that your OS is set to use anti-aliasing (or Text Smoothing) for the font sizes you're using.

Share this post


Link to post
Share on other sites

Great - Thanks.

It was the line breaking.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.