Jump to content
Sign in to follow this  
tony44

Version 3 / damaged file question

Recommended Posts

I have a database sitting on an old version of Filemaker 3. My computer crashed and now when trying to open the database it is saying I have a damaged file.

I tried to use the recovery, but then I get a message saying .FP3 does not appear to be a Filemaker Pro 3.0 file. If this is a Filemaker 3.0 file, it must be recovered using the corresponding version of Filemaker.

Just wondering what I can do next?

Thx

Share this post


Link to post
Share on other sites

Thankfully I have a backup, but I was hoping to be able to fix this one anyway :thumbup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Norbert Wells
      This may be a really amateur question... but for the life of me I can't figure out how to do a find on a text field for records that "begin with" or "start with" a specific text string whether it be part of the first word or the entire first word. I am using FM Pro 4.0 and wonder why FileMaker Inc. didn't include a way to quickly and easily perform this seemingly simple task.
      Any thoughts? (I have already searched FileMakers Tech Info Library to no avail.)
    • By Sharky K
      hi everyone,
      I have a dutch mac news site: http://mactag.cjb.net/ running on FileMaker Pro.
      My question is: can I make with Filemaker Pro a kind of message board so people can post comments on news posts?

      An other question is: Is it possible to make a search so that you must type in both search fields? (it is maby a little bit odd but i want to make that you get a kind of login/password and when you type them right you will find your own records.)
      ------------------
      kind regards
      Sharky K.
      [This message has been edited by Sharky K (edited June 18, 2000).]
    • By jmichea
      Not sure if this qualifies as a basic question or not but here goes...
      I am looking to do a find for an item that may appear in several different fields across multiple records. For example, I have a record with one section that contains 10 fields listing parts. I want to do a find that will find the name of the part in any or all of those 10 fields. Not sure how to do this.
      Thanks
      Jeff
    • By donwolf93
      A user was using FileMaker 3 (we use 3 and 4) on our network and tried to print and crashed so he restarted the machine. Now when I try to access the file, I get the message: "That file has been damaged or possibly had its access priviledges tampered with"
      I've tried opening it from 3 and from 4, and copying the file, and recovering the file. (Recover performs steps one and two and then reports that it cannot find the file in question)
      Any idea on how to recover this file?
      email appreciated donwolf93@hotmail.com
    • By Stan
      The username says it all...rookie.
      Working in FM4Pro, developing on a Mac and porting to PC.
      I'm trying to do a simple sign-in roster, where users enter their user ID, hit OK and are logged in, date/time stamped, and set active (an entry in Timein field). Users are stored in the employee database. New users will set up a new record (userid, firstname, lastname, and orgid) in the employee database as part of the log in. When they log out, all users just enter user ID and the program pats 'em on the bottom, says goodbye, and calculates the amount of time on. Simple.
      Except when I ported it from the Mac to the PC, it began to fall apart. F'rinstance:
      --The login screen wouldn't zoom to 75% on startup, even though the script is identical to what worked on the Mac.
      --Part way through a trial run of current users, it wouldn't log out, but kept logging them in, or vice versa (out, but not in)
      --New users weren't led to the data entry screen when they weren't found in the employee database.
      I think it's a procedural issue, but I can't put my finger on the problem.
      Printing out the scripts to check the Find parameter(s) is tedious (is there a better way?).
      The Find parameters have changed without my help, apparently on a Paste Date function. Should that happen?
      Comments invited; Thanks!!
×

Important Information

By using this site, you agree to our Terms of Use.