Jump to content
Sign in to follow this  
Joe Huber

Will not run on Vista

Recommended Posts

I have just upgraded to Windows Vista. I am having the same problem with both FileMaker Pro 8.5 version 2 and FileMaker Pro 9.0 version 1. After installing both versions they get as far as initializing then I get an error box that states that the program has encountered a problem a windows is closing it. Both version work fine on windows XP and on a virtual PC running Windows XP, I have uninstalled FileMaker and reinstalled it removed registry entries and deleted directories and the problem still exist.

Any suggestions?

Thanks.

Share this post


Link to post
Share on other sites

Please don't post the same question multiple times.

Share this post


Link to post
Share on other sites

Hi Joe, and welcome to the Forum.

Did you call FileMaker Support?

BTW, thanks for removing the duplicate posts.

Lee

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.