Jump to content
Sign in to follow this  
agtjazz

Having issues going from menu to correct dept report

Recommended Posts

Hello,

I have a "entry" menu that has the dept name. Each department has (or will have) an annual report. I can't get the script correct (with the variables etc) to go from the Com button to the Com report.

Could it be that I have to make individual buttons and scripts per department? I have tried to understand all the recent posts about scriptparameters, but I am seriously lost now.

Any guidance would be greatly appreciated.

Thanks mucho in advance

annual__blank.fp7.zip

Share this post


Link to post
Share on other sites

You didn't have anything in your Perform Find step. You've got to set the Dept Code into either a global field (pre-8) or a Variable, then go to the other table's layout, then set the value into a Find request, then Find.

annual__blank_fej.zip

Share this post


Link to post
Share on other sites

Thank you sooooooo much....

I worked myself into complete and utter confusion.

Thanks again

-Pali

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.