Jump to content
Sign in to follow this  
Matt Klein

Problem accessing hosted files in Vista

Recommended Posts

Hi All -

I just installed FileMaker Pro 8.5v2 and FileMaker Pro 9 on a Windows Vista computer. In either version, when I select Open Remote, I see the FileMaker Server on my network(v8.0.4 on a Windows XP computer). When I click on that server to see the hosted files, I get nothing.

I know that files are hosted because I have a computer right next to this one that runs XP and I see the hosted files when I click on the server.

Any ideas? Is there some kind of network setting in Vista that I am missing? I can access the server that the FileMaker Server is running on via the Network Neighborhood in Vista no problem.

Share this post


Link to post
Share on other sites

What happens if you add the server ip to your favorite hosts? Or manually supply the path to the file?

Share this post


Link to post
Share on other sites

can access the server that the FileMaker Server is running on via the Network Neighborhood in Vista no problem.

Meaning that OS level file sharing is eanbled, and it should not be.

Check to be sure Port 5003 is open on the Vista machine.

Steven

Share this post


Link to post
Share on other sites

Thanks for taking the time to reply, but nevermind. Magically, this morning I tried it again and it's working just fine. Don't ask me why. I didn't make any changes whatsoever. I will probably figure it out after I have use Vista for a while and get more familiar with it.

Stephen, this is my own in house FileMaker server so I am not too worried about OS level file sharing allowing direct access to the hosted files. The developers here know better than to not use the "Remote" button to access hosted file on it.

As always, THANKS!!!

Share this post


Link to post
Share on other sites

I appear to have spoken too soon. Let me give you some more info that describes how it is acting this morning....

When I first started Vista this morning, I was able to see the files in the "Open Remote File" dialog box when I selected the FileMaker server from the Hosts list using FileMaker Pro 8.5Adv and FileMaker Pro 9.0Adv. Soon after writing my previous post, I opened FileMaker Pro 8.5Adv again and now the server shows in the Hosts list, but when I select it, the files do not appear in the Available files list. However, they do appear in FileMaker Pro 9.0Adv.

I made sure that the Windows Firewall was off and for that matter that User Account Control was off and tried again in 8.5. Still the same thing. I restarted Vista. Still the same thing.

I am wondering if maybe 8.5 and 9.0 have trouble co-existing under Vista. Doesn't seem like it should be a problem though.

Anyway, if anyone has any more thoughts, I am all ears.

Share this post


Link to post
Share on other sites

Pro 8.5Adv again and now the server shows in the Hosts list, but when I select it, the files do not appear in the Available files list. However, they do appear in FileMaker Pro 9.0Adv.

8.5 or 8.5v2?

Steven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.