Jump to content

Open Url IWP


This topic is 6170 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi To All,

I am having problems with the open url script step cross platform. This seems to work well on osx. But have two xp machines at home with seeemingly same configurations and one will open a pdf fine and one will not. I have set block popups off and also set the enable script action on as per an FM Tech note. But still no go. I also updated to the latest browser and installed latest adobe reader 8.01 I think.

Any help much appreciated, as I have a number of people out there who have also complained on windows machines. I would like to give them a spec for how to configure.

Thanks,

Lance

Link to comment
Share on other sites

Hi Genx,

Its a calculated url. It ends up like the link below.

http://webserverip:port/Jan07.pdf

I thought of spaces causing probs. But it seems none will open on one machine. It seems to run the load bar at the bottorm of the browser, but does not throw a new window or seem to download any file I can find. It does not throw up acrobat either. (I know depending on config of acrobat it can have diff. results ie load in browser or acrobat direct.)

Thanks,

Lance

Edited by Guest
Link to comment
Share on other sites

Hmm, I'm stumped.

Can you replicate the result on any other machine - other than the one it doesn't work on?

What browser is being used on each of the machines?

Can you open standard site links to a new window (i.e. a link on some random website)? - I think that more likely than anything else it is your security settings causing the issue...

Link to comment
Share on other sites

Hi Genx,

Thanks for that, I agree that I think the security settings could be the problem. My strength is on the mac and not the xp machine ;) So not sure about what security setting impact. I tried to turn the security level down to low and make the IP a 'trusted' site all to no avail.

I will try the other things you suggested such as putting in the url directly into the browser. (good idea)

I will report back and thanks again for the help.

Regards,

Lance

Link to comment
Share on other sites

This topic is 6170 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.