Jump to content

Return key twice with auto completion


Topher

This topic is 6131 days old. Please don't post here. Open a new topic instead.

Recommended Posts

This is just a little annoying thing that I don't know if I can fix but I thought I'd ask anyway.

When I do a search on last name field (set to auto-completion) I'd like to hit "return" and have it perform the search instead of first selecting the auto-complete and then having to hit return again. I don't know if that's clear.

Basically, if I don't type the entire last name before I hit return, I have to hit return twice.

Does anyone have any ideas about this?

Edited by Guest
Link to comment
Share on other sites

One way to do this is to have two copies of the field, one superimposed over the other. Have the front one enabled for entry into the field for browse mode only, and the other for find mode only. Turn off the auto-complete option for the find mode version.

You can use this same technique to have a field behave completely differently between find and browse mode.

Examples are:

- Fields that are popup menus in browse mode but standard text edit fields in find mode.

- Fields that are popup menu in both modes, but have an "other" item in find mode but not browse mode.

Link to comment
Share on other sites

This topic is 6131 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.