Jump to content

Hourly Backups Do nothing


bavi

This topic is 6059 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Running 8.0v4 Advanced. Daily backups are working fine. Hourly have never worked. Both are set up with the default settings. When I log into the admin console it tells me when the next hourly backup is going to run, but the hourly folder is always empty.

Is there somewhere that would give me a clue as to what's happening or not happening?

Link to comment
Share on other sites

  • 2 weeks later...

If there are files in there already, try deleting these first. When I swapped the HDD and set the rights, the old files would not be overwritten for some reason. Gave me a headache until I just deleted all the old backups, worked fine since.

Link to comment
Share on other sites

If there are files in there already, try deleting these first. When I swapped the HDD and set the rights, the old files would not be overwritten for some reason. Gave me a headache until I just deleted all the old backups, worked fine since.

The directory Backups/Hourly is empty

Link to comment
Share on other sites

Found it.

For some reason the hourly folder had it's permissions set incorrectly.

I could have sworn that I went through the logs before, but upon revisiting them I noticed the error that led me to check the permissions. What is strange is the fact the Daily and Hourly folders were created at the same time, that one should have different permissions.....

Link to comment
Share on other sites

This topic is 6059 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.