Jump to content

Odd connectivity problem


aholtzapfel

This topic is 6085 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I'm running FM server 8.0v4 on a mirosoft windows server 2003 SP2. I have local clients logging into it using FM 8.5v2 on xp and vista machines, and remote users that log on using FM 8.0v3 on a Terminal Server (TS also runs on a MS server 2003 sp2). Network connectivity has been going down multiple times a day (crashes the clients on TS, and is causing corruption in my files) and after many, many times of doing this the filemaker server becomes non-responsive. (server still shows up under the remote hosts but no files.) On filemaker server the files are still open but no one can log in from the local network, on TS's the opener file still opens the files(but still don't show up under open remote.) The network is being upgraded so part of this problem should go away and this question should be academic only.

Why would an opener file work if the files don't show up under remote hosts? Why would the same opener file not work from local clients?

Link to comment
Share on other sites

This topic is 6085 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.