Jump to content

mapping problems upon importing previously exported file


Mif

This topic is 6078 days old. Please don't post here. Open a new topic instead.

Recommended Posts

When importing a tab delimited file back into the same file I can't get the fields to map correctly.

Here is what I am doing:

1. I created a layout containing all fields in the table and make sure that is showing all records.

1. I click file/export menu and in the "Specify Field Order to export" dialogue box I select current layout (I have also tried current table with the same results).

3. I clear the field export order box and then click "move all" and the fields populate in a list to the right, in the same order they appear on the left.

4. I click export

5. on the right side of the import window I try every field sort order available but not with sync up with the import field order and the "matching names" option is grayed out. Any thoughts why this is happening.

Note: when I export as a .fp7 file, the fields all sync up nicely when I select "matching names" which is now available and everything is fine.

Thanks

Link to comment
Share on other sites

This topic is 6078 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.