Jump to content

Trying to make a report


This topic is 8517 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I am trying to make a report and I keep getting the same information even though I specify different query options. I have made a copy of my database and have recovered all of my files.....but...I still get the same report......with a different date. Any solutions???

Link to comment
Share on other sites

I'm afraid that you have not provided nearly enough information to be of help. At this point it's a "my car is broken, how do I fix it" question. FM doesn't have any known bugs in this area. You'll need to provide a LOT more information about the script, report layout, desired find operation, etc. -bd

Link to comment
Share on other sites

If you're using a script to do the Find for your report, you may have a line in it that looks like this: Perform Find [Restore]

If this is the case, select that line, then uncheck the box at the bottom of the window that says "Restore find requests".

That may be your problem. If it isn't, then LiveOak is right, we need more information.

Link to comment
Share on other sites

This topic is 8517 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.