Jump to content

This topic is 8368 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • 2 weeks later...
  • 4 months later...

Eureka! After months of banging my head, a friend - who knows nothing about FileMaker - looked over my shoulder and found the problem.

Go to File > Print. Look down at the bottom of the print dialog box. First there is the OLE checkbox. Above that: "NUMBER PAGES FROM".

I'm not sure how mine got set to zero, but since it was saved with all of my Page Settings, it was happening every time! I set this to "1", replaced the settings in all of my scripts, and Praise the Lord!

Thanks to everyone for your responses here and by email.

Link to comment
Share on other sites

This topic is 8368 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.