Jump to content

System Crash with FMP 5 on NT 4 PCs


This topic is 8500 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

When I try to open FMP5 on my PC running Windows NT 4, the splash screen appears and I can see the font menu being built. At some point during this, the system crashes ("beginning physical memory dump"). The README file that comes on the install CD addresses this potential problem, saying that it may be due to a corrupt font file. It advises you to restart the system, remove the corrupt font, delete the file "FileMaker Pro Fonts.FMF", and restart the application. I've deleted FileMaker Pro Fonts.FMF but am not sure how to find the possibly corrupt font on my system. This PC has a lot of software on it - it's in a student computer lab at a university - and therefore a heck of a lot of fonts on it. Any advise on how to troubleshoot this problem (and how to discover which font needs to be deleted) would be much appreciated. The students, faculty, and staff of Georgetown U. thank you for your time.

Link to comment
Share on other sites

This topic is 8500 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.