Jump to content
Sign in to follow this  
gregm1

Admin Console cannot connect

Recommended Posts

I have had an annoying problem for several months where the Admin Console stops working after a period of time. A restart always fixes this, but as the server is in constant use, I have to remember to do this out of hours and it's a pain. I have talked to FM Support but they told me there is no fix for this (admittedly this was some time ago though) The server is running OS X v10.4.11 and I think I am running the latest FMS Advanced version 9, can't check as the Admin Console will not launch. I also think I am running Java version J2SE 5.0.

I have attached the console error log taken after attempting to launch the Admin Console.

I have searched this forum, but have not found anyone with quite the same issue.

Can anyone offer any suggestions?

Thanks

FMS_Admin_Console_launch_error.zip

Share this post


Link to post
Share on other sites

Well, first, if you're leaving the Console utself open for extended periods of time, that is a known issue. So, I would stop doing that.

Second, you may want to clear up Java caches all the away around. Take a look at the decription of how to do that (as it relates to Server 10) in thefmkb.com/7121 Tech Info article.

Steven

Share this post


Link to post
Share on other sites

Stephen,

I followed your advice, and have not kept the admin console open for several weeks. I also cleared the Java caches. Unfortunately, this issue persists. Does anyone have any other suggestions I might try?

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.