Jump to content
Sign in to follow this  
R.Gibson

FilterValues

Recommended Posts

I have a Calculation Feild containing the Calculation FilterValues ( Check Box Details ; "Motor" ) but the feild will only display the results when i click in the box as if to type in it. And when i click away it disappears again. It also won't behave properly in scripts. Any help would be Much Apreciated

Share this post


Link to post
Share on other sites

Hi

check that the result of your calculation is text type.

BTW: that calc gives you a result of "Motor" or empty.

Share this post


Link to post
Share on other sites

I have checked that the result is text. It is giving me empty where it is ment to give me empty, but it is giving me empty when the feild is not selected when it is ment to be giving a result all the time.

Edited by Guest

Share this post


Link to post
Share on other sites

Is there some reason you posted this to ScriptMaker instead of [color:blue]Calculation Engine (Define Fields) ?

Share this post


Link to post
Share on other sites

I had it in a script, originally I put it in a feild to check what result it was giving me.

Share this post


Link to post
Share on other sites

What is the purpose of filtering for a word, this is usually associated with PatternCount ( text ; searchString ) Functilon.

Lee

Edited by Guest

Share this post


Link to post
Share on other sites

I have checked that the result is text.

Also the Check Box Details field ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.