Jump to content

SuperContainer and CWP


This topic is 2615 days old. Please don't post here. Open a new topic instead.

Recommended Posts

OK, I'm trying to get SuperContainer plugin functions to run as part of a server script triggered by CWP and the server is not recognizing the plugin.

 

If I run the script using PSOS or a scheduled server side script, everything's kosher. I get an SCVersion of 2.89 and SCSetBaseURL completes successfully. But if I call that same script via PHP from CWP, I get ? ? ? all around.

 

I'm using e-mail to report the errors.

What could be the cause?

 

This is FMS 13 v1 on OS X 10.8.4.

 

Thanks,

David

Link to comment
Share on other sites

OK, I fixed it.

 

I don't know if this was the best way, but I recalled wrestling with FMS 12 and used my solution for that ( link ) on 13. I manually put the plugin in the /publishingengine/cwpc/Plugins folder, stopped the web publishing engine via the command line, then restarted it. FMS 13's Install Plugin ability doesn't seem to add the plugin to the CWP plugin folder, just the Server side scripting folder.

 

Anyway, it worked!

Link to comment
Share on other sites

This topic is 2615 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Who Viewed the Topic

    1 member has viewed this topic:
    Eric Matthews 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.