Jump to content

Server 12 console doesn't work


mleiser
 Share

This topic is 2923 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I'm on a new Windows 7 machine and when I go to the IP address:16000 it comes up with a message that I need Java later than 6. I installed 8 and I still get this message every time. I checked Java and it is 8. That's on Explorer. On Chrome I get some crazy messages about what program to start php files. That's after I hit the big button for the admin. Any ideas?

Link to comment
Share on other sites

This topic is 2923 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.