Jump to content

Can only use currency symbol in one field


This topic is 2020 days old. Please don't post here. Open a new topic instead.

Recommended Posts

In my database I have a couple fields that have currency information and I am only able to make one field per section have the $ sign show up when you look at the fields. I created the fields then used Inspector to select "currency" under Data Formatting to make the number show up with dollar signs but I can't get the dollar signs in all of the fields. Attached is a screen grab.

 

Right now the Teaching Rate field on the section of the left shows up with a dollar sign and then Total Salary & Stipend Cost shows up with a dollar sign. I need all the fields related to rates and costs in these sections to show up with dollar signs. When I go to change the fields in Inspector in the same way the option is greyed out, I can't access the Format drop down menu.

post-112825-0-55037100-1421943444_thumb.

Link to post
Share on other sites

Hi InsideOut, welcome to FMForums!!

 

Make sure the fields which aren't working to produce the dollar signs - number fields.  If not number, you can't format them as number. 

Link to post
Share on other sites

This topic is 2020 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.