Jump to content
Sign in to follow this  
linedpaper

Account lockouts

Recommended Posts

Hello,

 

I have not managed an FM server before and just need to make this one work a bit longer until we can retire it.  It seems the previous administrator who recently left used his own account for certain tasks with FM and that we've reset the account it keeps getting locked out by the FM 13 server.  I do not see any services set to start as his AD user account, nor any scheduled tasks in Windows.  I've browsed through the web admin console, but don't see anything that is clearly tied to his account.  Is there somewhere in this console I should be able to see things like that?

 

 

Thanks,

tim

Share this post


Link to post
Share on other sites

FMS has its own schedules section in the admin console.  Check for scheduled tasks that are not backups.

 

Also verify the FMS service in the Wndows control panel.  The default is to run as "local system" but he may have changed it to run the service under his account.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By "... you mean these fans?"
      Mr. Ignoramus
      We have a solution in Canada where we moved the db from a hosting company to a LAN ( customers building ) They are using a Mac OS machine running FileMaker 16 server.
      We access the FM 16 server via apple's remote access, having trouble locating where we would put the index.html and php files for our web form that we used when we were hosting on an outside hosting company.  The hosting company put the html/php file in the folder that designated our account number. 
      My question is this ... where would we put the two web files; index.html (form) and the .php (create record in FM) file on the FM 16 server.  I can not seem to locate the instruction via the documentation FM is providing.  Have done several internet search ...
      I am gathering information to pass to the individual helping us with the FM server at location.
      Anybody able to provide a link or guidance I would be grateful.
      Thank you.
       
    • By jduncan
      Hello,
      We recently upgraded from FMS 14 to FMS16 and one of our databases won't open via WebDirect due to the way it's named:  the database title has an ampersand ("&") in it.  This worked just fine for FMS14, but not for FMS16.  The easiest solution seems to be to change the database title.  I'm a little hesitant to jump into this because of a large number of externally held containers.  How would one safely go about changing the database name (I'd like to change the "&" to "and") without losing the linked containers? 
      In case anyone's wondering, I didn't name the database; I inherited it.
    • By ShelCOYS
      Hi, I have fm 14 server running on a mac mini. I have recently upgraded to FM16 running Mojave on 2 x local macs. We started with one license, where only one of us could use FM at a time (as we knew), I have since bought another copy and and reinstalled FM16 on the local mac with the new serial number but the server still seems to think we are using the same copy?? and we are getting the attached error. I have completely uninstalled FM locally but still does not work. I have asked my FM guy, as well as 2 or 3 other people but everyone seems to be stumped?? Is there any way of clearer the cache which may be holding this old information? Any help would be much appreciated.

    • By Gaohan
      Dear all,
      I'm new here so forgive me if not posted in the correct location. We have the following situation for which we do not know how to continue:
      We have Filemaker server running on a windows server. The server is accessed through its local ip address (in the 10.10.10.x block). For an internal application I would like to extract information from a FileMaker database for usage in another application. Initially, I used the xmlresultset grammar. It works for when requesting the databases hosted on the server (i.e. : http//10.10.10.x/fmi/xml/fmresultset.xml?-dbnames returns the expected result). However, when I attempt to retrieve a list of layouts that are available I keep getting an empty body result:
      http://10.10.10.x/fmi/xml/fmresultset.xml?-db=Test&-layoutnames Returns the following contents (Note the content-length = 0):
      [Chrome section: General] Request URL: http://10.10.10.x/fmi/xml/fmresultset.xml?-db=Test&-layoutnames Request Method: GET Status Code: 200 OK Remote Address: 10.10.10.x:80 Referrer Policy: no-referrer-when-downgrade [Chrome section: Response header] Content-Length: 0 Content-Type: text/xml;charset=UTF-8 Date: Mon, 19 Nov 2018 16:01:06 GMT Server: Microsoft-IIS/10.0 X-Content-Type-Options: nosniff X-Frame-Options: SAMEORIGIN X-Powered-By: ARR/3.0 X-XSS-Protection: 1; mode=block [Chrome section: Request headers] Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,image/apng,*/*;q=0.8 Accept-Encoding: gzip, deflate Accept-Language: en-US,en;q=0.9,nl;q=0.8 Authorization: Basic XXXXXXXXXXXXX Cache-Control: max-age=0 Connection: keep-alive Cookie: JSESSIONID=XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX.jwpc1 DNT: 1 Host: 10.10.10.x Upgrade-Insecure-Requests: 1 User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36 I specifically made a layout that should return content as a table view of the records.
      I have verified with PHP, and it shows the same problem.
      I have read on some forum that layouts should be made available through web-publishing as well. How to do this? I cannot find it in the documentation.
      What else am I missing?
      Hoping for an answer!
    • By Rich
      Greets, and a happy, holiday season to all.
      This is one of those "Well, I could swear it _used_ to work..." FMP (PC) problems: I want a script to create a custom-named folder on the desktop (PC) [for exporting data purposes] so I used the following (see attached) Send Event command: 
      "cmd /c md " & Quote ( Right ( Get ( DesktopPath ) ; Length ( Get ( DesktopPath ) ) -1 ) & "Job Chop-Chop! Backup" )
      ...in earlier versions of FMP--and if memory serves--it used to work. (See https://fmrift.wordpress.com/2010/02/03/creating-a-folder-from-filemaker-windows/ ). However, when I try to run the script in FMP v17.x the script fails with the following error message in the Script Debugger, "[3] Command is unavailable (for example, wrong operating system or mode)".
      So, I'm trying to figure out why the command's failing--could it possibly be it's because I'm using FMP (PC) in VMWare's Fusion PC emulator (v10.1.4, running in OS Mojave) instead of on a "real" PC? Any ideas for a tweak/fix?
      Cheers,
      Rich

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.