Jump to content

Fonts Pixilated in FM 11


Digital Life
 Share

This topic is 2839 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Yes, I had the same issuue (not only with FM but with quite a few programs).

a) Right Click FM icon on desktop

B) Click Properties

c) Compatibility Tab

d) Check "Disable display scaling on high DPI settings.

That should do it, but Windows will ask you if you want to allow FM to change settings every time you start it,just click Yes.

Hope it helps

Carlos

Link to comment
Share on other sites

This topic is 2839 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.