Jump to content

Print preview chops percent sign in half


Stu412

This topic is 3101 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi there

I've created several sub summary reports which require a column set up which needs to be aligned to the right, ensuring it's straight, good looking and professional.

I have to put percentage figures alongside the values and when these are viewed on the normal layout, they're (mostly) ok.

When I print preview, or when I print, the percent sign gets chopped straight down the middle, as if either the cell is too small or the padding is incorrect.

I've tried adjusting both the size and the padding, to no avail.  When I remove the right align on the percent cell, the problem goes.  However, I need these percentages to be organised as well and so far this is not working.

I've added a couple of images to illustrate, the first from the screen, the second from the preview page.

Hopefully somebody else has seen this and has some advice :)

Thanks in advance

Good.PNG

Bad.PNG

Link to comment
Share on other sites

Hey Stu412,

Can you give a sample file that I can try on my end? I'm happy to take a look.

Want to make sure it is FileMaker and not a print driver issue.
 

Link to comment
Share on other sites

This topic is 3101 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.