Jump to content

Interactive Container Fields missing controls


kcep
 Share

This topic is 2275 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I just updated to FileMaker 14. I have thousands of records with container fields where I used "insert Quicktime" to link audio files. This latest version has removed that option. So I learned I need to make the container fields interactive. 

I did this properly, and now the audio is playing. However, the Quicktime controls are gone. I can't move a playhead around, fast forward, rewind, or much of anything. The only options I have are Play/Pause and Volume. 

Is there any way to fix this so I can have more controls? The playhead control would be the most important for me.

I attached some photos of the old controls and the new ones. 

Using: OS X El Capitan

FM14 no controls.tiff

FM11 controls.tiff

Link to comment
Share on other sites

This topic is 2275 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.