Jump to content

PSOS Import Records is failing


This topic is 2234 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi,

I have a problem with server side import of records. I have a simple script which just does an import of a textile (with tab delimiters):

Set Variable [$FileList; Value: "filewin://server/folder/1795739.txt"]
Go to Layout ["files" (files)]
Import Records [No dialog; "$FileList"; Add; UTF-8]

When I run it client side, everything is fine. When I run it server side with Perform Script on Server I'm getting an error:

The previous script step, "Perform Script on Server", could not be completed because of an error....

If I run Get ( LastError), I get error code 100 (File is missing)

I have tried many different file locations for the textile. Network path, Local path (on the FM server) and Relative path (from where the database is placed on FM server).
I have tried placing the file in the FM server Databases and Documents folder AND the User Documents folder:

filewin://server/folder/1795739.txt
filewin:/C:/Users/ARAXI/Documents/1795739.txt
filewin:/C:/Program Files/FileMaker/FileMaker Server/Data/Documents/1795739.txt
filewin:/C:/Program Files/FileMaker/FileMaker Server/Data/Databases/1795739.txt
file:1795739.txt

Every time I get error 100. What am I doing wrong??

FileMaker server is v14 on Windows Server 2008 and the client is running on Windows 7.


 

Edited by thomas.brinch
Link to comment
Share on other sites

This topic is 2234 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.