Jump to content
Sign in to follow this  
cnschulz

Server -> Mobile not syncing

Recommended Posts

Hi, 

Self confessed filemaker noob. Longtime programmer. 

After a few errors, I have a small custom single table solution running however modifications made on the server are not synced to mobile devices. I have triple checked everything and all seems to match the sample setup. I have successfully deployed the examples to our server and ipads. These work fine so I assume the problem exists with something *I* have done. I *know* I've done something wrong but would like some guidance as to where to focus my debug efforts.

We are running on v15/windows

Any help appreciated.

Edited by cnschulz

Share this post


Link to post
Share on other sites

Use debugger and step thru the scripts. What errors do you get?

Share this post


Link to post
Share on other sites

Absolutely no errors.

 

Also I am on filemaker pro, not advanced but the forum doenst present that as an option.

Share this post


Link to post
Share on other sites

Hmm no errors? But it doesn't sync. So, there's an error or  a data issue. I can't begin to guess, sorry. You really need advanced to try to troubleshoot sync. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.