Jump to content

Help Find in progress sometimes popping up


Recommended Posts

We've also struggled with this issue, it was something Claris said was fixed in Server 18 but it's still a problem. Prior to 18, it was suggested that layouts with Classic theme might be a factor.

We hadn't seen the Find dialog in a while but recently have gone from about 60 average concurrent users to double that. Plus we're adding thousands of records all day through scheduled import scripts. Until recently the batches were much smaller and less frequent.

I'm sure the architecture is also a factor, including unstored calculations. I don't know of any one thing that will fix it.

Link to post
Share on other sites
6 hours ago, Fitch said:

We've also struggled with this issue, it was something Claris said was fixed in Server 18 but it's still a problem. Prior to 18, it was suggested that layouts with Classic theme might be a factor.

We hadn't seen the Find dialog in a while but recently have gone from about 60 average concurrent users to double that. Plus we're adding thousands of records all day through scheduled import scripts. Until recently the batches were much smaller and less frequent.

I'm sure the architecture is also a factor, including unstored calculations. I don't know of any one thing that will fix it.

Still experiencing this issue. Not sure on my side if network or hardware problem. This just happened recently. I'm using filemaker server 17.

Edited by archrid404
Add more text
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.