Jump to content

Web direct numbers disappearing


Recommended Posts

When I'm entering numbers in FileMaker Web Direct, they sometimes disappear! In the attached powerpoint screen recording, you can see me attempting to enter the number 12 in multiple fields while viewing records as a list. Sometimes it works but other times the number disappears after entry! Sometimes it only stores the 1 and deletes the 2.

These numbers are being entered into a related table with "allow creating" turned on for the relationship. At first I thought it was just that there wasn't enough time for the record to be created but it even happens if you come back to an existing one.

Anyone see something like this before or know what to do about it? I've tried script triggers to commit on record save or to commit on field exit but neither solved the problem.

Disappear.pptx

Link to post
Share on other sites

Ok, I figure it out and I'll record the answer for posterity in case it happens to someone else.

All of the fields in question had conditional formatting. Once I turned that off, entry was just fine.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.