Jump to content
Server Maintenance This Week. ×

Container won't slide


isakudai

This topic is 7833 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I have been struggling with a layout for months, trying to get a container field to slide, and it just won't do it. Here are the details:

FM 5 on Win98/2000 and same problem on MacOS 9.something

Sliding is set for sliding up based on all above, and slide the enclosing part (which is the body).

If I change the definition of the field in question to text, it slides fine, but when it's a container it doesn't.

It seems like I've had a container slide before, but am I mistaken, and containers simply don't slide? What else could be wrong?

Thanks!

Link to comment
Share on other sites

  • Newbies

I've tried that (many times). I've also started the layout from scratch -- same problem. I then started a file from scratch -- same problem. The container just won't slide.

The test file I made has four fields: two text fields, a serial #, and a container. The layout contains title header, header, leading subsum, body, trailing subsum, and footer. The subsum parts sort by serial #. All the container fields are empty, almost every pixel of vertical space is taken by a field, yet there's no sliding in preview! I can email the sample file to anyone interested in looking at it.

I have a huge project waiting for this problem to get solved. Thanks.

Link to comment
Share on other sites

This topic is 7833 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.