Jump to content

Can't preview OLE objects


This topic is 7799 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Hi all,

I have a shared database ( FM 5.5 ) in wich I need to enable users to paste or draw swketches/drawings directly in a Container field.

The db is hosted on Mac OS X 10.2.2 and we have 6 clients ( 1 Windows XP

, 1 Windows 2000, 1 Mac OS X 10.2.2, 3 Windows 98 )

I have found an easy way of doing this, the clients could draw a sketch in Paint, Photoshop or any other App and then copy/paste the sketch in the FMP database.

Pasting a picture in a container field works just fine when done in Mac OS X and all the windows machines can see the pictures. The problem is when the picture is pasted in the database using windows and then viewed by Mac OS X. In most cases, the container field shows a generic windows icon along with the "Windows OLE object" text.

Is there a way of disabling OLE support in FileMaker for Windows?

Does OLE library/utilities exists for Mac OS?

Link to comment
Share on other sites

  • Newbies

Thanks EFmorph ,

It worked just fine, the pictures I have edited after setting up the "store compatible graphics" pref have ben converted to graphics instead of OLE objects.

It looks like I have another problem related to container fields. The graphics stored in the container fields gives me a preview in Windows but not in Mac OS X. If I copy the field and paste it into Photoshop, the picture shows up in Photoshop. This means that the picture is in the field but simply doesn't show up in Filemaker.

Mmmmm, any ideas ?

Link to comment
Share on other sites

This topic is 7799 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.