Jump to content
Sign in to follow this  
ambweb

FM 6 issues with FM Server 5.5?

Recommended Posts

I've got FM server on an iMac server with three clients on the network. Two powerbooks and another iMac. One of the powerbooks and the iMac can both access the files without issue. The other powerbook client has upgraded to FM 6 and can't access the files at all. The list of files comes up under local hosts, but when we tried to open any of them, the password screen flashes for about a second and then disappears and then nothing happens. We even copied the files to his hard drive off of the server and had the same issue,,, Additionally, when we try to go to preferences in Filemaker, the screen pops up for a second and then disappears. We sat there and reinstalled FileMaker 6 and had the same issues....So in truth, I'm not sure that this is a server issue, a FM 6 issue or an OSX 10.2.6 issue, Any ideas?

Share this post


Link to post
Share on other sites

Ahh, FM on OS X! While this is not an answer to your problem, many people have experienced serious issues with running Filemaker on OS X. We have a couple of machines running it here without any problems, but this is not what seems to be typical.

The most obvious thing to check is to make sure that you have the latest updates to Filemaker v6, which is now up to v6.04 or somthing like that.

Share this post


Link to post
Share on other sites

Hi Kurt, hi Ambweb,

We are running Filemaker Server and about 10 clients here and though the server actualy s*cks on OS X, the clients are stable and I've never seen any problems like this.

If installing the latest updates like Kurt suggests doesn't help, then I would try making a new user with administrator privileges in OSX' sustem preferences. This gives you a fresh set of preferences to start with.

Regards,

Ernst.

Share this post


Link to post
Share on other sites

This sounds like a behavior of FilemakerPro that I have noticed on all of my Macs since v.5. Whenever a password-protected database is opened the password dialogue box flashes momentarily and then disappears (no it's not behind a window, either). Attempting to open the file a second time makes the password dialogue box come to stay. I'm therefore in the habit of 'opening' my password protected files twice. Hasn't anyone else noticed this? Reinstalling my software, upgrading to v.6, etc. has never helped.

Share this post


Link to post
Share on other sites

Yup, if you double click on the file or just drop it on top of FMPro, it must be done twice it is password protected. This is the behaviour I've always seen on it. Although, I hope this is low priority for FMI and that they are scrambling to get a stable OS X Server to market.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.