Jump to content

postscript errors with EPS picture


alex shore
 Share

This topic is 6550 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi,

FMP 5.5, OS 9.2.2, HP Laserwriter 4500 and 4050C (color), lots of RAM

About a year ago I made some EPS files of some of our business forms (from pdf files) and put them in a database so that we could merge data and print out the forms. So far, so good. A year later it is time to update the forms and lots of problems.

1) After making and testing the EPS files with preview, I Insert/Picture onto the layout, I scale to make sure there is about 1/2" margin all around it and then printer setup, preview and print.

2) Usually, it will give a Postscript error "relating to the show command"

The EPS files will print just fine if I drag and drop them onto the desktop printer.

The old FMPro files which I made a year ago still print just fine.

Any idea's?

Thanks in advance.

Link to comment
Share on other sites

More info on the above:

1 year ago EPS files were made by printing using LW8 driver and EPS with std preview, no fonts to a file, opening the file in pagemaker and having it create the preview and saving as EPS. When I tried that recently, something has changed and the EPS files come preview-less.

So, I searched the helpful web and found and paid for MacGhostView. So I have opened the form in acrobat reader (5.1) and printed using the LW 8 driver to a EPS with std preview level 1 postscript and no fonts and let MacGhostView open the file and add the PICT preview.

Then I open my layout in FMP 5.5 and insert picture and scale. It seems to be a little unstable in that sometimes a FMPro test file will work for the first 2 or 3 pages of a multipage form and then when I add the fourth or fifth page to the layout and print all of them, then it gives the "the printer has generated a Postscript Error". Once a layout has caused its first PS Error, then it never functions properly again.

I've re-booted, tried making the EPS's with and without fonts, tried using the Virtual Printer driver (Adobe 3.0 Acrobat) instead of the LaserWriter 8 driver and using PS level 2 and 3 instead of Level 1. But I don't think the problem is the EPS files since if I drag them to the printer icon, they print w/o problems.

I think I've got a problem with FMPro and somehow it is generating bad PS to send to the printer with these newer EPS pictures.

The database with the forms from last year prints just fine.

Link to comment
Share on other sites

This topic is 6550 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.