Jump to content

graphic conversion problems


 Share

This topic is 6527 days old. Please don't post here. Open a new topic instead.

Recommended Posts

The tabs look like a transparency issue. To help diagnose this, please tell us what the file format was you used for the tabs & how you created the transparency in FM6. Also: did you copy & paste the graphic into FileMaker or did you insert it?

Link to comment
Share on other sites

chopper->

The graphics for the tabs have transparency.

A single graphic tab object copied from FM6 to FM7 works. I also copied it from Photoshop to FM7 and it works (Mac OS X 10.3).

So, is the culprit pasting multiple graphics, grouped objects, or some combo of both? is this a plaqtform specific issue?

You could try some experiments to narrow down the culprit:

1) ungroup all objects in 6 and copy/paste all into 7

2) ungroup all objects in 6, group all at once, and copy/paste all into 7

3) if you use Windows, post the file & I'll try it under OS X.

Did you copy the graphic from 6 to 7 or did you let FileMaker update the file?

Sam

Link to comment
Share on other sites

Yes, the UGO files have a problem in FM7 and I submitted this to FMI as a bug before FM7 came out. However, you can fix this. He uses grouped transparent lines to create button shapes, you need to ungroup them and get rid of the lines. The graphics themselves can be used successfully as buttons.

Link to comment
Share on other sites

This topic is 6527 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.