Jump to content

Data not showing up in any FM file


tenake
 Share

This topic is 6525 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I cannot see most of the data in any of my files. I am suspecting a fonts issue. (I recently have been cleaning out fonts from my System folder).

When I create a new file, the data does not show up in the fields unless I format the data in a field with a different font. Not all fonts cause the data to appear.

Does FM require a certain font to be installed?

Thanks for a response.

Version: v3.x

Platform: Mac OS 9

Link to comment
Share on other sites

Hi, tenake! I don't have access to a MacOS 9 system right now, but I wouldn't think a missing font would do that. If I remember correctly, when I gave someone a db and they did not have a font I used, it would substitute Arial, Courier, or some other font.

In FMP4, there's a FileMaker Pro font menu preference or something that you can throw away from your System Folder > Preferences > Claris folder, though. You're using FMP3, right? Try deleting that and see if it helps (quit FMP before deleting it).

--ST

Link to comment
Share on other sites

This topic is 6525 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.