Jump to content

Text Field not Showing or Priting past Page 1


djtaras
 Share

This topic is 6375 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Howdy.

Got a 6 page FM layout that's: page one of mixed fields (text, number, calc), but then 5 more pages of text that is all in one Text field. However, in Preview, and in Print mode, there is only one page (the 1st one), and I can't figure out what I've done wrong, and what i need to do to engage or make the otehr 5 pages come alive.

Any advice?

daniel

Version: v6.x

Platform: Windows XP

Link to comment
Share on other sites

Check the body part's options (double-click on the part label in Layout mode) and make sure the option to discard (cannot remember exactly the option) is turned off.

Link to comment
Share on other sites

well, that would seem like the correct fix, but for some reason, it didn't help. again, prob is that only page 1 of 6 shows in preview, or prints, tho in browse you can see the whole thing. And lord, i'd love to know how to see page breaks as well so i can add things like page numbers.

again, any help is muchos appreciados.

dt

Link to comment
Share on other sites

You can add page numbers with a footer.

Are you sure that 5 pages hasn't exceeded FMP's limits on a text field? Have you unchecked every Part option?

Are you sure you haven't checked 'Do not print' the big text field?

Link to comment
Share on other sites

Even in brand new layouts, I simply cannot get my preview to show more than one page of text data that extends across page breaks, nor can i get it to print more than one page. All the Part boxes are unchecked. Nothing seems to help. OY i'm dying hea.

FileMaker Version: 6

Platform: Windows XP

Link to comment
Share on other sites

Despite appearances, layouts in FMP are only one page wide (across). Anything that you put to the right of the first page break will not print.

Layouts can be more than one page deep (down) by making the body part larger. Up to 120 inches if I remember.

Link to comment
Share on other sites

  • 2 months later...

I want to echo djteras here. I have the same problem here-- all the precautions have been taken, but after page 1, any text boxes disappear if they're set to slide up. The associated fields slide just fine, but not the text boxes. Even if i group the box and field together, no go. Only the field shows. It's crazy.

Bevin

UPDATE: Here is the attached file...just a friend's file, actually, that i'm taking a look at for her. Thought it would be a 5-minute fix, but nope...

text.zip

Link to comment
Share on other sites

  • 4 weeks later...

Okay, I would appreciate if folks would look at the file I attached in the above message. This is driving me crazy. I would've thought this problem was fixed in 7.

Again, no matter how I set up a part, after it crosses a page boundary, text boxes disappear. The associated field remains and slides just fine, but the text box label is gone. As well, fields that slide to a point that puts them at a page break will often time get "sawed in half." Very unappealing.

Any help would be greatly appeciated!!! This layout is actually for a friend...and i feel like a fool that I can't figure it out.

Bevin

Link to comment
Share on other sites

I don't have v7, so of course I can't open it. However, if you look at the Get Info at the Finder level, there isn't a creater or file type. When I enter the FMP7 as both, v6 does tell me that it was created with v7. Sometimes if you use the Open file dialog instead of double clicking on the file, it will open it also.

Lee

Link to comment
Share on other sites

This topic is 6375 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.