Jump to content

Help me please!! Picture into Container????


kennedy
 Share

This topic is 6490 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have to solve this today. How do I put a JPG into a container field??

I created a simple database... number, first name, last name, and picture (a container field).

All fields are on a layout... viewed as a list... I've entered a few records... all the data went in just fine... the container fields are all blank.

Now, I want to put a small JPG into the container field. The JPG is sitting on my Desktop right now. I tried dragging it and dropping it on the container. Nope. I tried right clicking on the container, selecting Insert Picture..., and then in the dialog selecting the JPG file. Can't, the JPG file is grayed out... even though I am allowing All Documents. I tried using the Insert menu's Picture... command... same problem in its dialog.

I checked the Field Format for the container field... it does allow entry. I checked the Options on the container field under Define Fields... nothing is checked... so modification is allowed.

What am I doing wrong?? Thanks for any suggestions.

FileMaker Version: 5

Platform: Mac OS X Jaguar

Link to comment
Share on other sites

how about Edit--Preferneces--Document--[]Store Compatible graphics?

try embeding it and then inserting it with relative path...make sure that image is tryly .jpg not just named file.jpg

...strange...

post some more after the tests

Take care!

Link to comment
Share on other sites

Yes, I've tried all the commands that I mentioned with "Store Compatible Graphics" set both ways.

And I've also tried just saving a link rather than the graphics.

And yes, its definitely a .JPG... the tiny view even appears on the desktop... so Finder sees it as a JPEG and has no problem shrinking it and displaying it.

Any other ideas?

Link to comment
Share on other sites

Something seems to be wrong. I guess you knew that. If it's not too big, why don't you post the .jpg here and others can see if it works for them. Perhaps it's a "progressive" jpg? Does FileMaker support those (I don't know)?

Link to comment
Share on other sites

Works for me. Inserted a jpeg into Competitors. It showed up in the other files. Why don't you attach one of you jpegs, or try some from another source.

I see now that you're using v.5. Do you have the last version update for that? The first 5.0 was a little buggy.

Link to comment
Share on other sites

Hi, kennedy!

I inserted 3 JPG files, 1 showed up perfectly, 1 was not visible at all, and 1 was distorted. I think there was a problem rendering the re-resolutions to make them fit. Maybe check to make sure the JPG is the proper size/resolution for your field. I know you needed this yesterday, but if you're still working on it, it may be worth a go. Also, you might have been able to do a quick COPY/PASTE.

(used OS X FMP 6)

--ST

Link to comment
Share on other sites

I've had this happen before and have always been able to solve the problem by opening the file in Photoshop and resaving. However I can't tell you want settings I was using at the time. Post or email me an example file, I'll convert it and return to you with the settings.

Link to comment
Share on other sites

This topic is 6490 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.