Jump to content

FM asking me to change port...


This topic is 6802 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hey everybody, hope you're having a good friday.

I've been publishing my databases using IWP for about a month now and this morning when i restarted the host computer and opened filemaker, it gave me a dialogue box saying that FM couldn't publish on the web because of a port conflict and asked me to change from port 80. this would be okay, but i've configured my router to forward to the host computer on port 80 and don't want to change that if i don't have to. is there something else i can do? any reason why it so abruptly said that it couldn't publish on port 80?

your help is very much appreciated. thanks.

Link to comment
Share on other sites

This will happen if you have enabled personal web sharing or some other service which uses port 80. Have you enabled it since the last time you ran Filemaker? Open the System preferences and click the Sharing icon in the Internet & Network section. See if the personal web sharing service is checked. If so, you will have to turn it off or else use a different port for IWP.

Link to comment
Share on other sites

This topic is 6802 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.