Jump to content

Thanks for giving your time and knowledge


jeh910
 Share

This topic is 5724 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have always been over my head in building my databases. I haven't had formal training but do okay. Yhis has been going on for 10 or 12 years. I work on Macs in my business and took that same knowledge to my day job using PCs. They are now licensed on all their computers. I use FMP8Adv on Tiger and XP

The problem that I have is I seldom know enough about the total system to correct something if what I am trying to do doesn't work when I do what the instructions say do. That is exactly what happened when I tried to change a main db from single user to multi-user.

I changed it on the designated host computer but that was the only computer that would indicate the file was available when I clicked "Open Remote". I read all I could in the books and while they told what I should do to acheive multi-userism, nothing seem to tell me what to do if those simple steps did not work.

I came here to Peer to Peer Sharing and by going through almost each topic and responses, I finally corrected all the little things that were holding back. I did not ask anything because I needed to make sure that I knew what should be asked.

Someone mentioned static IP address for the host machine which was fine but how did one set up a static address amongst all the tall trees of DHCP. Someone said something about it had to be outside the DHCP range. Another cautioned to make sure that the static was not in the DHCP range. Now I understood. My DHCP range was from 1-14 so I manually set the host computer to 20.

Somewhere I determined that I essentially had three firewalls up. One on the wireless router, one on Tiger, and Little Snitch. I saw how to open up port 5003 on Little Snitch and did so on every computer. The suggestion was that since I was protected by the one on the router then I turned the Tiger firewall off. I checked the settings on the Router and the Linksys firewall was up so I cautiously turned the Tiger Firewall off.

I could see the hosted file on all computers then I saw one more posting by Cyborg Sam where he showed the Firewall under Sharing under System Preferences. I learned that I could use the "Other" when I selected "New" and create a 5003 port opening on the Tiger Firewall. So I did that and turned back on that firewall.

It worked and I danced like a simpleton celebrating Spring. Now I have to go do the same on the XP system at the day job. Thanks to everyone who contributes here. Your time and efforts are appreciated.

Johnny

Link to comment
Share on other sites

This topic is 5724 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.