Jump to content

Conditional is oh so conditional


raingirl
 Share

This topic is 5630 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I am having huge frustrations with conditional value lists. I have a very good understanding of how to set up the relationship and how to get the value list to work. Here is my problem.

I have a Attribute Index and I want to filter based on attribute type. This works fine (both browse and find mode) if the layout setup is based on the Attributes Table and I get the values from the Attribute Index. However, if you start to go a couple degrees up the relational ladder, it gets funky.

I want the layout setup to be based on People, showing a portal of their attributes, with the attribute index used as filtered value lists. This works fine in browse mode but in find mode it doesn't work. I can get the first value list to pop-up, but the second conditional just says . I have tried every which relational model and/or variation of filtering these value lists to work in find mode. I am trying to figure out if the limitation is me or if conditional value lists can't work any farther than two tables away. Is the problem portals?

Any insight would be appreciated!

Link to comment
Share on other sites

  • 2 weeks later...

This topic is 5630 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.