Jump to content

Import Summary reports error - no Import.log


Ward
 Share

This topic is 5554 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I've created a new version of a database, which is empty. I'm attempting to import data (actually only 1 test record for now) from an earlier version of the file. The Import Summary dialog reports ...

Total records added / updated: 1

Total records skipped due to errors: 1

After the import, the new database is still empty. And there's no Import.log file to tell me what went wrong.

The FMP 8 Advanced Help for the Summary dialog says "For more details, click Open Log File to display error messages." Click where? There's nothing in the Summary dialog, and no FM menu item I can find. (I suppose if I could click, it would tell me there was no log file.)

Unless someone can show me the error of my ways, I'm ready to report this to FileMaker, Inc.

-- Ward

Link to comment
Share on other sites

I submitted a formal bug report.

I would have been happy to attach the failing files, but FileMaker's form does not provide for this.

Link to comment
Share on other sites

  • 2 weeks later...

Did filemaker respond to you on this yet?.. I am having the same problem.. I created a spreadsheet or rather modified it so the data was in a format filemaker could read( by row) the only way I could do this was to create another worksheet and for each cell calculate it back to the original form cell within the same workbook.. It worked great the first few days.. but now I get the same error that it's skipping it.. yet it won't tell me why?.. Any help would be greatly appreciated..

Link to comment
Share on other sites

Did filemaker respond to you on this yet?

Nothing from FileMaker, not even an email confirmation of my report.

Perhaps the newly released 8.0v3 will be an improvement. But I won't venture into those waters with a deadline looming.

Link to comment
Share on other sites

  • 2 weeks later...

I upgraded to FileMaker Pro 8 Advanced 8.0v3 on Mac OS X.

The problem still exists -- the import summary dialog reports an import error, but there's no import log to report what went wrong.

Link to comment
Share on other sites

It looks like you're having the same problem that I was talking about here: http://www.fmforums.com/forum/showtopic.php?tid/173119/

I also installed the newest v3 update to no avail.

Unfortunately, seems like no one has any ideas. I'll be keeping an eye on this thread in hopes you might have more luck by contacting the company. Please keep us posted!

I did figure out a workaround in my case, if we are indeed having the same problem. It seems that if you create a new record, then delete it (before trying the import), the database somehow gets "activated" and then the import comes in no problem. Let me know if that works for you.

Link to comment
Share on other sites

  • 1 month later...

Bump.

Same issue. It's really fun to go back and compare the imported records to the export file to figure out what the error is.

Hopefully this gets fixed - ** before the next release.

Link to comment
Share on other sites

This topic is 5554 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.