Jump to content

FileMaker 5.5 on Windows Server 2003


This topic is 5703 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi everyone,

I need your help. I am currently running Windows 2003 Server and FileMaker server 5.5. We had the system up and running for two weeks before the system started disconnecting mac users. Has anyone had this problem before. I think it might be a hardware/physical wiring problem. In order to test it I wanted to run filemaker server 5.5 on the Windows Server. However, I need to have a live version for everyone to use which is the old Linux box we had beening using for it. Since the network is in a star configuration back at a central operations point I thought I could run a trial version of server 5.5 but I can't find my old download. If you have a trial version of filemaker server 5.5 or any help on how to resolve this problem please let me know.

-Allen

Link to comment
Share on other sites

If you know how to install & operate, here is a link to intl versions of fms trial sw (non english).

ftp://ftp.apple.com/filemaker/trial_software/fms/INTL

At least the Win versions are similar to operate so you can quite easily test it with other language... I don't know if that's the same with linux.

Link to comment
Share on other sites

An other thing - since we are also planning on for FMS5.5 with Win Server 2003, I'm interested on your case. Do those users get that "-20 disconnected message" or something like that...?

Do you have one network card or two on the server?

Link to comment
Share on other sites

teukka,

We ran fms5.5 on Windows Server 2003 for about 2 weeks before we had the files loosing connection with the host. We do not have the server disconnect anyone who is idle.

We then decided to run fms5.5 on Server 2003 again but on a different machine which seems to have worked fine for a while but my supervisor decided it was time to just move to 8. So we are now running fms8 on XP Pro.

-Allen

Link to comment
Share on other sites

We then decided to run fms5.5 on Server 2003 again but on a different machine which seems to have worked fine for a while but my supervisor decided it was time to just move to 8. So we are now running fms8 on XP Pro.

I'd receommend that you [color:red]do not run a service on a workstation OS. Use Windows Server 2003 Standard Edition. That's the certified OS.

Steven

Link to comment
Share on other sites

This topic is 5703 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.