Jump to content

Can't shut down service


This topic is 5486 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Problem on windows small business server 03...

Can't shut down FMS 8 service. It tries for 10 minutes and then tells me it couldn't be shut down. (I had to do this for an update, normally its resilliance would make me happy :)

The only work around ive found is changing the startup type to disabled and restarting the system.

Anyone know what the issue might be, or experiencing it themselves?

Cheers,

~Genx

Link to comment
Share on other sites

What are the specs on the machine? I've seen this when the specs are low (below minimum required). Also what of the other SBS services are you running?

Did you close the files before attempting to stop the service?

Link to comment
Share on other sites

Um, I can answer only two of those questions:

A) Yes i did close the files before attempting to stop the service

:) The specs are as follows (im fairly sure they're above min req):

Dell PowerEdge 800,

twin 3.2GHZ x86 proccessors,

2GB DDR, 3.5GB Virtual

800GB Storage, (200GB on FM Based Drive)

Small Business Server 2003, SP1 (Build 3790)

As per the other SBS services, i don't really deal with them so i couldn't tell you, any specific service that could be causing it? (this isn't a completely dedicated server seeing as there are only 15 users and i only manage the filemaker/image server side).

Other than this, server 8 performance has been excellent, completely clean error logs with my new solution :B

~Genx

Link to comment
Share on other sites

  • 4 months later...

Any new info on this subject ? I've just been contacted by a new client that has the exact same symptom (being unable to stop the service).

Just to make sure, I tried it on our internal development server, and guess what, we have the same problem here too. I just never realized it before today, since we never needed to stop the service since we installed FMS8 on the machine...

But we also have an external Web server that doesn't have the problem, so it seems the problem is not happening on all machines...

Link to comment
Share on other sites

  • 3 months later...

Yes - We experience this problem occasionaly.

Usually is related to a bad file

Depending on how long the files have been hosted and the service is running. When we go to stop the service, we close the files, all files appear to close properly. When we try to stop the service, it won't stop, have to reboot the server. Then when starting the service, will do a consistency check and either open or close the file. We usually restore the file from a backup and it will work fine. When we check the logs, we will see an alert that says the file wasn't closed properly.

Don't know if this is what you are experiencing or not.

Link to comment
Share on other sites

This topic is 5486 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.