Jump to content

Help! 8v2, 8v3 updaters hang


winklestork
 Share

This topic is 5645 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Today I downloaded 8v3 (Mac OS X 10.4.6, Power Book G4, 80G, no network or external disks mounted) and ran per instructions. It hangs, telling me it is "searching." I gave it over an hour while I mowed the lawn. Forced quit and tried again, same result. So, I deleted FMPA8v2, reinstalled from CD, redownloaded 8v2 updater, and it hangs too!. In January (or so) it worked fine. So now what? Any ideas?

Link to comment
Share on other sites

The updaters search *all* mounted network volumes for copies of FMP. This can take time and make the application to appear unresponsive.

Unmount all shared volumes before running the updater.

Link to comment
Share on other sites

Don't have access to a second Mac. Don't have any other volumes mounted. All permissions okay per Disk Utility. Called FileMaker support. They had me delete the application again, but this time also delete preference files, and reinstall from CD. 8v2 updater still hangs. Called FileMaker back and they're closed for the day.

Link to comment
Share on other sites

  • 2 weeks later...

This topic is 5645 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.